Driftsmeddelanden  RSS

Meddelanden blir publicerade här när vi vet om störningar i driften som har varat mer än 5 minuter, eller om det har gjorts systemändringar som kan få konsekvenser för kunderna. Meddelanden som är äldre än 2 månader visas inte, om dom inte innehåller information som fortfarande är relevant.


2022-12-03 15:16: Problem med e-postinloggning lösta
Idag mellan cirka 14:00 och 15:02 kan vissa kunder ha haft problem med att logga in på sina e-postkonton. Detta problem bör nu vara löst och inloggningar bör återigen fungera som vanligt.

2022-11-30 15:18: PHP-uppdatering från 7.x till 8.x
I eftermiddag har vi börjat skicka påminnelser till våra kunder om att uppdatera från PHP 7 till 8.1. Dessutom kommer vi att göra PHP 8.2 tillgängligt för våra kunder i december.

PHP 7 stöds inte längre av PHP. För att undvika problem med din webbplats, vänligen uppdatera din programvara (t.ex. Wordpress, Joomla, Drupal, Laravel) för att stödja PHP 8.1 och högre.

Du kan redan nu och fram till 16 januari 2023 själv uppgradera till PHP 8.1.

VIKTIG! Innan du uppgraderar måste du göra följande:

  1. Uppdatera din programvara för att stödja PHP 8.1 och högre.
  2. Se till att tillägg (plugins, tillägg) stöder PHP 8.1 och senare
  3. Se till att mallar/teman stöder PHP 8.1 och senare
  4. Aktivera automatiska uppdateringar för programvaran och tillägg/mallar/teman

Du kan uppgradera till PHP 8.1 via självbetjäning enligt följande:

  1. Logga in på kontrollpanelen på vår säkra webbplats
  2. Klicka på "Mina domäner"
  3. Klicka på det relevanta domännamnet
  4. Gå in på webbhotell-fliken
  5. Klicka på "Visa/Ändra" på raden med PHP
  6. Välj önskad PHP-version
  7. Tryck på "Ändra" för att spara ändringen

Ändringen träder i kraft inom några minuter.

Om du får problem kan du tillfälligt nedgradera till PHP 7.4 för att få webbplatserna att fungera igen. Uppgraderingen är oundviklig, så kontakta din webbutvecklare om du stöter på problem på vägen.

Den 17 januari 2023 kommer vi att uppgradera ditt webbhotell till PHP 8.2 om du fortfarande använder PHP 7.

2022-11-28 07:27: Bedrägeriförsök riktat mot kunder hos Domänshop
Vi har fått kännedom om ett nytt bedrägeriförsök via e-post riktat mot Domänshops kunder under söndagen.

Bedrägeriet hävdar att domänen löper ut samma dag och hänvisar till "direktförnyelsesidan".

Kännetecken för denna bluff är:

Om du har skadats av att klicka på länken och ange ditt lösenord, vänligen logga in på oss och ändra ditt lösenord omedelbart.

Om du har använt samma eller liknande lösenord någon annanstans, logga in på dessa platser också och byt lösenord. Använd väldigt olika lösenord för varje plats du loggar in.

Om du inte kan betala, kontakta din bank eller kortutgivare för hjälp med att stoppa eller avbryta betalningen.

2022-11-23 22:21: DDoS-attacker påverkar vissa webbvärdar
Från ca 20:50 idag har vi haft en DDoS-attack (denial of service-attack) riktad mot några av våra webbservrar, som har försökt överbelasta våra servrar. Våra tekniker arbetar med att filtrera bort attacken. Attacken gör att vissa kunders webbhotell svarar långsamt eller är otillgängliga under perioder.

2022-10-21 11:52: E-postlösenord har återställts
Som tidigare meddelats har alla e-postanvändare som inte bytt lösenord senast den 20 oktober kl 16 fått sina lösenord återställda.

Dessa e-postanvändare kan nu varken läsa eller skicka e-post.

Endast domänens administratör (kontoadministratör) kan nu ändra e-postlösenorden.

Om du är administratör och har glömt ditt lösenord, beställ återställning av lösenord. Ange det domännamn det gäller. Om vi har ditt mobilnummer kan du få en engångskod via SMS.

Läs mer här om hur du får uppdaterat e-postlösenord som har återställts

2022-10-18 16:30: Dataintrång - användardata läckt
Vi har haft ett dataintrång natten mot den 17 oktober där obehöriga har fått tillgång till information om våra kunder.

Läckta data innehåller en översikt över våra kunders domännamn och e-postadresser.

Läckta data om e-postanvändare inkluderar:

Även om alla lösenord är krypterade kan det bara vara en tidsfråga innan de kan äventyras.

Vi skickar därför ut ett meddelande till alla e-postanvändare att de måste byta lösenord senast den 20 oktober kl 16:00.

Användare som redan har bytt lösenord den 18 oktober eller senare behöver inte ändra igen.

Domänadministratörer meddelas separat via e-post, både till primära och sekundära adresser.

E-postanvändare kan själva byta lösenord via webbmail fram till 20 oktober kl 16:00.

Administratörer kan redan ändra lösenord för sina användare enligt följande:

  1. Logga in från vår förstasida
  2. Klicka på "Mina domäner"
  3. Klicka på relevant domän
  4. Klicka på "E-post" högst upp på sidan
  5. Scrolla ner till "E-posta användare"
  6. Klicka på den e-postanvändare som du vill ändra lösenordet för
  7. Ändra lösenordet, använd gärna vår "Skapa lösenord"-knapp för att föreslå ett lösenord

Se även frågor och svar om e-postadministration .

Om slutanvändaren har använt samma lösenord på flera ställen så ska lösenordet bytas även där.

Vi ber uppriktigt om ursäkt för detta fel i vår säkerhet och det besvär det orsakar våra kunder och deras användare.

Vår kundtjänst hjälper administratörer som inte kan logga in på kontrollpanelen.

Vi ber om förståelse för att det kan vara svårt att ta sig fram per telefon och att svarstiden på e-post är onormalt lång.

2022-10-12 07:07: Yahoo Europe har problem med att ta emot e-post
Vi har blivit medvetna om att Yahoo Europe inte kan ta emot e-post på ett antal av sina domäner, bl.a. yahoo.no, yahoo.se, yahoo.co.uk och yahoo.de.

USA:s Yahoo-adresser (yahoo.com) fungerar tydligen normalt.

Yahoo har inte publicerat information om problemen och vi vet därför inte om eller när de kommer att åtgärdas.

© 2022 Domeneshop AS · Om oss · Villkor · Dataskydd